Down-Underworld, L'enfer du téléchargement ! Index du Forum
 
 
 
Down-Underworld, L'enfer du téléchargement ! Index du ForumFAQRechercherS’enregistrerConnexion

Cut command on RHEL 6.8 compatibility issues

 
Poster un nouveau sujet   Répondre au sujet    Down-Underworld, L'enfer du téléchargement ! Index du Forum -> Linux et Unix -> Linux
Sujet précédent :: Sujet suivant  
Auteur Message
JoeClark


Hors ligne

Inscrit le: 07 Nov 2017
Messages: 124
Masculin
Point(s): 124
Moyenne de points: 1,00

MessagePosté le: Mer 27 Déc - 07:06 (2017)    Sujet du message: Cut command on RHEL 6.8 compatibility issues Répondre en citant

Hi,


We have a lot of scripts using cut as:


cut -c 0-8 --works for cut (GNU coreutils) 5.97, but does not work for cut (GNU coreutils) 8.4.


Gives error - 


Code:


cut: fields and positions are numbered from 1
Try `cut --help 'for more information.


The position needs to start with an issue.


Is there a way where I can have multiple cut versions installed and use the older version of cut for the user which runs the script?


or any other work around without having to change the scripts?


Please help.
Thanks!


I did not find the right solution from the Internet.


References: https://www.unix.com/shell-programming-and-scripting/266931-cut-command-rhe…


B2B Marketing Campaign





Revenir en haut
Publicité






MessagePosté le: Mer 27 Déc - 07:06 (2017)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Down-Underworld, L'enfer du téléchargement ! Index du Forum -> Linux et Unix -> Linux Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | Creer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Template lost-kingdom_Tolede created by larme d'ange
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com